Microsoft Teams and Hosted Phone Call Quality issues

Incident Report for Bit By Bit Status Page

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 20:47 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 16:23 UTC

Investigating

We are currently experiencing issues with both hosted phones and Teams phone systems. We're investigating the incidents and will update with new information as possible.

Clients may experience phone quality and call issues.

https://admin.cloud.microsoft/?#/servicehealth/:/alerts/MO1465074
Posted Sep 02, 2026 - 16:21 UTC
This incident affected: Hosted Voice and Microsoft Teams Phones.